Fable - Image Issues – Incident details

All systems operational

Image Issues

Resolved
Major outage
Started over 1 year agoLasted 16 days

Affected

Fable

Major outage from 12:48 PM to 3:10 PM, Operational from 12:48 PM to 4:10 AM, Degraded performance from 3:10 PM to 4:10 AM

Gacha

Operational from 12:48 PM to 4:10 AM

Combat

Operational from 12:48 PM to 4:10 AM

Trading

Operational from 12:48 PM to 4:10 AM

Merging

Operational from 12:48 PM to 4:10 AM

Stealing

Operational from 12:48 PM to 4:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix for this on our end, report any issues with images to us.

  • Identified
    Identified

    Discord replied by saying "they are taking a break from investigating this". Mind you that this be affecting other people for months already.

    Now I should say that I already found a workaround that I am implementing right now and everything will go back to normal tomorrow.

  • Investigating
    Investigating

    There is an issue in discord that forced us to temporary disabled our image proxy. In the meantime some images may look weird.