Fable - Database is down – Incident details

All systems operational

Database is down

Resolved
Major outage
Started over 1 year agoLasted 3 days

Affected

Fable

Major outage from 6:44 PM to 3:25 PM, Operational from 6:44 PM to 2:50 AM, Partial outage from 3:25 PM to 10:34 PM, Operational from 10:34 PM to 2:50 AM

Gacha

Major outage from 6:44 PM to 3:25 PM, Operational from 3:25 PM to 2:50 AM

Combat

Major outage from 6:44 PM to 2:50 AM

Trading

Major outage from 6:44 PM to 5:12 PM, Operational from 5:12 PM to 2:50 AM

Merging

Major outage from 6:44 PM to 1:14 AM, Operational from 1:14 AM to 2:50 AM

Stealing

Major outage from 6:44 PM to 5:12 PM, Operational from 5:12 PM to 2:50 AM

Updates
  • Resolved
    Resolved

    Database migration is completed. All features including combat are back online!

  • Update
    Update

    Both Trading and Stealing are back online.

  • Update
    Update

    Merging is back online.

  • Update
    Update

    Shop is back

  • Update
    Update

    Community Packs are back

  • Monitoring
    Monitoring

    The bot is back online, but only essential gacha features.

  • Update
    Update

    We are moving databases, unfortunately, Fable will be down for a couple of days.

  • Identified
    Identified

    We are currently investigating this incident.