Fable - Internal Server Errors – Incident details

All systems operational

Internal Server Errors

Resolved
Operational
Started almost 2 years agoLasted about 1 month

Affected

Fable

Operational from 10:50 PM to 11:10 AM

Gacha

Operational from 10:50 PM to 11:10 AM

Combat

Operational from 10:50 PM to 11:10 AM

Trading

Operational from 10:50 PM to 11:10 AM

Merging

Operational from 10:50 PM to 11:10 AM

Stealing

Operational from 10:50 PM to 11:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue was from AniList servers, we think it's fixed but we'll continue monitoring.

  • Investigating
    Investigating

    We know that commands will fail semi-consistently and show an internal server error, we're currently investigating this incident.