Fable - `/merge` errors – Incident details

All systems operational

`/merge` errors

Resolved
Partial outage
Started almost 2 years agoLasted about 12 hours

Affected

Fable

Partial outage from 11:14 PM to 11:43 AM

Merging

Partial outage from 11:14 PM to 11:43 AM

Updates
  • Resolved
    Resolved

    Implemented a temporary workaround to ensure users always get their new characters.

  • Identified
    Identified

    We're aware that merging can occasionally fail causing users to lose (some of) their sacrificed characters. Please avoid merging anything expensive in the meantime while we fix this issue.