Fable - Merge Duplication Glitch – Incident details

All systems operational

Merge Duplication Glitch

Resolved
Major outage
Started almost 2 years agoLasted about 3 hours

Affected

Fable

Major outage from 7:54 PM to 10:58 PM

Merging

Major outage from 7:54 PM to 10:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently testing it locally.

  • Identified
    Identified

    Merging will be down for a few hours, possibly up to a day while we fix a duplication glitch that was discovered.