Fable - Our servers provider is having issues – Incident details

All systems operational

Our servers provider is having issues

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

Fable

Major outage from 10:34 AM to 11:24 AM

Gacha

Major outage from 10:34 AM to 11:24 AM

Trading

Major outage from 10:34 AM to 11:24 AM

Merging

Major outage from 10:34 AM to 11:24 AM

Stealing

Major outage from 10:34 AM to 11:24 AM

Community Packs

Major outage from 10:34 AM to 11:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    This is causing some functions in Fable to be either be slow or entirely down.